iPad User - Browser Closes When Composing a Message

  1. I am an iPad user and at least five times today, while trying to create a new message or a reply, my browser suddenly closes and I loose my entire message. When I reopen my browser, my tabs are all still there, except my message box is now empty. This is only happening on tPF.

    I have tried posting a reply to the same thread four times today, and I've lost every message. When I tried to create this new thread it happened twice.

    When I reopen my browser, and try to continue typing (even tho everything I had previously typed is now gone), I get a message telling me that my tokens have expired and I need to hit back and refresh.

    This happened a couple of times this weekend as well, but I thought it was a fluke. I tried emptying my cookies and my cache, but as I said, its happened several times again today. This doesn't happen on any other website, except tPF
  2. Sorry you are having issues. I don't have an iPad handy at the moment, I'll do some testing later.

    In the meanwhile, make sure you entirely close out of Safari before you clear the cache. Do this by double-clicking the home button and then hold your finger on the Safari icon on the bottom until you see the red X to close it.