Typos underlined in dotted red, can I turn it off?

  1. Hi mods! I notice that when i type up my posts, if I misspell or abbrv something, a line of little red dots appears under the word to kindly let me know that i messed up.

    ummm..... anyway I can turn that off? I usually am aware of the mistakes in spelling and grammar i make, but i'm making a conscious choice to let them stand as I like to be as informal here as i have to be formal at work...

    thank you!
     
  2. Are you on an Apple computer? I noticed the red dots also when I spell something unusual but it's not just on tPF - I saw it on my e-mail website as well, so I think it has to do with a recent operating system update that Apple sent out recently. Anyone else notice this?
     
  3. That is a setting on your computer, not on the forum :nogood:

    I will send Vlad in to let you know how to get rid of it!
     
  4. If you use Firefox, you go to the Preferences, then Advanced, then turn off the Check my spelling as I type option.
     
  5. What if you are using Safari?
     
  6. ctrl-click on the red-underlined word, go to Spelling and Grammar and deselect Check spelling while typing
     
  7. hmmm, I'm on IE and I thought it was advertising relevant. I notice it underlines eLuxury, NM & Neiman Marcus.
     
  8. ooooooh! see!? It underlined all the words I just said it would! :biggrin:
    I figured since they advertise here it was part of the dealy-o.
     
  9. She is referring to a typo error- it will show in red :yes:
     
  10. That is!! :tup:
     
  11. How funny!:confused1: (funny-strange, not funny ha-ha...lol)

    I am on a mb pro using safari and a clearwire connection, but none of the other forums i visit do the li'l underline thing, not even in my hotmail account....

    I shall search some more... mahalo for letting me know it's me and not you! :shame:
     
  12. i'm on a macbook pro using both firefox and safari, and it does it for me on both browsers on every website that i type in. i don't have hotmail, though, so that might be different. it does it on my yahoo mail.
     
  13. It's true, ever since the last OS update 10.4.11 the same happens to me as well. So it has nothing to do with tPF; however, I don't know how to turn it off, not that I want to.
     
  14. for me, it's only on firefox not on IE.

    thanks, vlad!
     
  15. it started on mine when i upgraded to leopard. i like it, sometimes i don't catch my own typos and i hate finding them when it's too late to edit :push: