www.vuitton.com access denied

  1. worked ok for me
  2. Weird! When I typed in, it doesn't come out, well it is taking forever to laod. It says default redirect, and nothing happens! WTF? But when I clicked on your link it works.
  3. I'm denied...
  4. It works fine for me...I'm able to access the website.
  5. Are you trying to access from home or from work? some companies put restrictions to access some websites.
  6. Really the ones you can get through, you guys have no problem!????? I get " default redirect", and it is taking forever to load! I am at home in my laptop.
  7. No problem here.
  8. Noooooooo!!!
    I am getting the same thing, I am using Safari. Is anyone using IE or Firefox having this trouble?

    I just tried FF and it is doing the same thing, so I am thinking it isn't the browser. I am at home so no company restrictions??
  9. Works fine for me both ways- clicking the link provided or typing it out. I am on Firefox BTW.
  10. I'm at work yes but it always worked before
  11. Firefox and Safari both denied
  12. I use the newest version of IE.
  13. Not working for me, either. I'm using safari on a mac at home.
  14. same for me... weird!