unable to post a reply in a thread

  1. Hi! I'm having some issues posting my reply in this thread http://forum.purseblog.com/money-talks/anyone-else-lost-interest-in-expensive-bags-701944-15.html . I've tried to post using both the quick reply and go advanced option, but nothing works (the page just starts to load, but nothing happens). Several members have posted in the thread after I first tried, and I've been able to write in other threads in different subforums as well. Can someone help me? Thanks!
  2. Have you tried closing your browser, clearing cookies/cache and then rebooting?
  3. no, but I'll try that. Thanks! :smile:
  4. Did it work? :smile:
  5. no :sad: but this time I got redirected to a page that says I have a missing token, so I'm reading up on troubleshooting now :smile:
  6. What system are you using to post?
  7. #7 Jul 28, 2012
    Last edited: Jul 28, 2012
    Chrome on OS X Mountain Lion

    edit: and it seems like it's only that thread I've had issues with so far.. I've been able to reply to several other threads, but every time I try to post in that thread, it won't work.
  8. Something to try. I have no idea if this will help, but it will only take a minute to do, it won't hurt anything and it will be easy to change back.

    From your Control Panel,
    Settings & Options -
    Edit Options
    Thread Display Options -
    Number of Posts to Show Per Page​

    Change it from whatever it is to something else. Doesn't matter what.

    Then go back to that thread, reload the page and try to post.