Troubleshoot tPF Problems:

  1. Can you try to post on a friend's / neighbor's computer to see if it works?
  2. I tried yesterday with another laptop at home and the same issue.
  3. #33 Dec 13, 2011
    Last edited by a moderator: Sep 27, 2016
    I thought it was resolved, but no.

    Google Chrome
    theme: TPF
  4. I just tried to repost using Firefox, and the same thing happened. The post also including pictures, but I uploaded them onto ImageShack and then used the forum links.
  5. I think my problem has been fixed cause of the new format of the forum.
  6. Hi I cannot log in using Firefox, only able to use TPF with Windows IE.

    I can reply to a PM now but still cannot amend my signature. Am getting the same security token missing message that others got, too.

    Will check whether I can post pix later.
  7. No, can't upload pix!
  8. Having problem.. I cant even find the theme to change under the page now?
  9. I tried dns flushing, clearing cache, history... restarting and it still has the security token missing error when i tried to upload photos from photobucket using mode.

    Using google chrome.
  10. Your submission could not be processed because a security token was missing. Check this thread for information on how to resolve this on your end.

    If you continue having issues, please inform the tPF admin and describe the action you performed before you received this error.

    I'm getting this message a lot, but I can't decide whether it occurs when there are multiple quotes or when I use too many smilies.

    I love smilies! :hugs::hugs::hugs::hugs::smooch::smooch::smooch::smooch::hbeat::hbeat::hbeat::hbeat::winkiss:
  11. OK not the smilies I guess :p

    But I can't reply to messages unless there are no quotes, and sometimes I have to remove all the smilies. Happens with some replies on threads too.

    I'm using Firefox
  12. #42 Dec 16, 2011
    Last edited by a moderator: Sep 27, 2016
    For several days now I have been unable to get my posts to go through. I will post and then it appears to be "taking" but then I get a blank screen and the post is not there. Here is the URL at the top of the page:

    I am using Firefox with Windows XP.

    I cleared my cache but it didn't help.

    HOWEVER, I tried IE and it did work with that browser, as that is why I'm able to get this post through.
  13. #43 Dec 18, 2011
    Last edited by a moderator: Sep 27, 2016
    I thought my problem was fixed cause of the new format, but it seems like it hasnt.

    Google Chrome

    I was trying to post pics in the Angelina Jolie thread.
  14. I am only getting the security token missing message when I try to send a pm. I tried several times to delete cookies, empty cache, restart browser, log in etc but sometimes it doesn't help either.
  15. Vlad,
    I'm able to post but can't upload any pictures(Windows 7/Google Chrome) Did the trouble shoot but still no go...