Troubleshoot tPF Problems:

  1. ^^^ I always had the same problem posting pics from my Iphone, get the same error as laeticia

    Nat, I am having the same issues, I am using IE for tpf (which I hate), tpf is not working for me on Chrome at all, constant network errors and I have to try several times refreshing and clearing cookies each time I post a reply, it is very frustrating..
  2. I escalated the routing issue to our server techs, the issues you are having are beyond my scope of being able to assist.
  3. what does that mean??!? :p
  4. That means I can't do jack about users getting errors from servers 'cuz I dunno how to fix it. :wlae:
  5. :giggles: snort
  6. Ok i'm having a problem that's a little confusing to explain but i'll try. I use tpf on my laptop and on my iphone. Normally, If i'm on my computer and i switch to my phone, it will still acknowledge which posts i've already read. So for example, the threads with the latest posts that are unread are highlighted bold. However, in the last few days, if i open a thread on my computer and switch to my iphone, it will still have the thread title bolded even though i've already read the last post on my computer. Is what i'm saying making sense? Also, you know when you click a thread directly under the subforum title that has the most recent post and it usually brings you to the page you last read? Well when i switch from my computer to my phone, it doesn't acknowledge that and brings me to the page i've already read...

    Basically what i'm trying to say is that my latest activity seems to be lost between my phone and my computer. If i've read a new post on my computer, it won't acknowledge it on my phone. It's really frustrating because i get confused between what i've read/haven't read. This problem has only started happening a few days ago.
  7. I understand, it just started happening to me today or yesterday.
  8. #353 Jun 23, 2012
    Last edited: Jun 23, 2012
    ^ I've had a related problem with read/unread threads. When I go to a thread, and click on "View First Unread", the display goes to the first unread post of (I believe) the day, not the true first unread thread. Also, unvisited threads which used to be bold are now not bold.

    ETA: I just saw a related thread addressing this issue - looking forward to seeing things back to normal soon. :smile:
  9. uhhh, now threads I haven't read all day show up as already read. What's going on?
  10. I noticed that today too!
  11. I'm sorry to hear that, Samia. Before today I had no issues on my iPad, but now the same thing is happening on my iPad as well. I mostly get blank pages when I click on a thread. I hope this post will get through.

    All these issues make it close to impossible for me to read or post here. Oh well, must be some sort of a sign :amuse:
  12. Hello,
    I have tried everything and I still cannot get photos to upload to my posts. I am running Safari on my Mac Book Pro Os 10.5.8. I emptied the browser's cache and deleted all the cookies, then I restarted my browser, and my cable / DSL modem. I also tried using Firefox. No Luck. What am I doing wrong? And I also couldn't upload photos even on my Ipad 2. It's me right?? Help!
  13. Are quote notifications off at the moment? I just saw that I've been quoted and didn't get a reminder? :smile:
  14. Anyone else having problems with the app? First I couldn't refresh pages, now it wont load at all!
  15. Yep same here. I thought it was something I was doing wrong. But sometimes it works, sometimes I get white pages. Can't upload any pics either..

    Sent from my iPad using PurseForum