Trouble with Purse Forum App!

Our PurseForum community is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker. Thank you!
  1. Is anyone else in the US having trouble with the mobile app (on iPhone)?! It won't let me post replies (I'm on the website now) and when I got so frustrated that I deleted the app and tried to reinstall it - it cant be found and says it is no longer available in the US App Store! I hope this gets resolved quickly...
     
  2. i'm in canada and i have the same problem... it only allow me to quote and then reply, also cant start a new thread too.
     
  3. I was on earlier was booted because of maintenance? That was like 3 hours ago, when I came back, I had to shut my iPad down and restart for it to work. Try that.
     
  4. Hmmm mine seems to work all day with no issues!!
     
  5. Maybe I should have tried from my phone, but instead I took it as I should get off of TPF, and find something else to do! Lol
     
  6. I was getting a "down for maintenance" message on my iPad earlier, my iPhone would just get stuck at the logging in screen.
     
  7. I'm on an Android system and i can quote and reply but can't start new thread either.
     
  8. I'm in Canada as well and I no longer have the start a new thread option. :sad:(

    This just happened after the 'shut down for maintenance' a couple hours ago. This problem is ob my iphone app, haven't checked my computer yet though.
     
  9. Just discovered you can't start a new thread while already in an existing one.
    The start new thread option is available.
     
  10. I'm on iPhone and I can still reply by quoting others, multi-quote, start a new thread, and no problem logging in.
     
  11. Now that u mentioned it, how do u multi quote.
     
  12. I was having the same problem but then found as long as I get to the second line in my post the send button works.
     
  13. I can start a new thread and post, quote.
    cant upload pic's..
    I have checked setting and it is sharing in there.. so that isnt the issue, settings are the same as iphone 4 and I have tried on the lowest setting still nothing.

    cant post taking a pic or uploaded from my phone :sad:

    I have uninstalled, reinstalled, deleted, restored, you name it.. still nothing.
     
  14. So weird -- all of a sudden, I lost the ability to SEND a new message. I had just replied to one thread with a message of its own. I even added pics to my message. When I went back to add another reply, I couldn't SEND the message. The only way I could reply was if I quoted the message immediately above (and delete the quoted text)

    I tried on both the iPad and iPhone and got the same result

    Really strange -- it's like someone flicked a switch and all of a sudden I can't post from the App!

    ETA: Just read back a few posts and tested this out -- I can send a new message IF I hit return. Apparently, messages/replies have to be more than one line in order to hit the SEND button. Would make sense that quoting a message above would work -- you'd automatically have more than one line of text in your reply
     
  15. I just had this problem after having no problems at all --
    try hitting the RETURN button at the end of your message and see if you can post your message. It appears that replies need to be more than one line in order to SEND (quoting messages would work because you'd automatically have more than one line of text)