Testing to see if I can post with a picture

  1. Just testing. . . .

  2. I cleared out all my history, temp files, cookies, everything I could possibly think of and I was able to post this picture. I'm going to see how thing go today Vlad and let you know if this solves the problem. I tried this before, but this time I did a more intense clean up of those files.
  3. So, just tried to post a picture in the MK subforum and what do you know, got the error message again. . . . so frustrating. :sad:


    Your submission could not be processed because a security token was missing. Check this thread for information on how to resolve this on your end.

    If you continue having issues, please inform the tPF admin and describe the action you performed before you received this error.
  4. [​IMG]
  5. But I could post it here? Why is that? Is this subforum set up differently than the others??

    I'm totally confused.
  6. Not really.

    I am puzzled by the security token issue. I have yet to be able to recreate it on my end. It seems to affect a small set of users under varying conditions. I'll keep on investigating!
  7. ^^^ I am one of those users :sad: