Sorry - no matches. Please try some different terms. Comes up on p3 of new posts

  1. Sign up to become a TPF member, and most of the ads you see will disappear. It's free and quick to sign up, so join the discussion right now!
    Dismiss Notice
Our PurseForum community is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker. Thank you!
  1. This doesn't really bother me, but it may be happening to others and it may bother them.

    When I click on the "new posts" link and then go to the 3rd page, the following comes up:

    http://i150.photobucket.com/albums/s113/bartmaertens/screenshot.jpg

    The screenshot is pretty large, so I posted a link rather than taking up the whole thread :smile:
     
  2. hmmm, the 3rd page works fine for me.
     
  3. It didn't work for me for a few times, but after I logged off for a few hours and got back on it worked again. Who knows! :shrugs:
     
  4. Not sure... I'll make sure Vlad checks this out for you :yes:
     
  5. On every Vbulletin forum, whenever you start any search (not just "new posts") and you've paused for a while (usually a pretty long time), when you hit the link for the next page, it will say "no matches."
     
  6. It's because either you have started a new search after you opened up the new posts page OR your session is timing out which has nothing to do with the board but your computer/browser.
     
  7. Ah! Thanks :biggrin:
     
  8. Fixed?
     
  9. Yup :smile: It happened when I was surfing on tPF and the baby woke up. I tried to continue with the new posts once she went back to sleep but it didn't work :smile: