Security Token?

  1. This is a test to see if I can post this without getting an error message regarding "Missing Security Token".

    OK - so I can post here, but why can't I post in other forums? This has been happening for months and is driving me batty.
  2. Please provide me with any information about your setup. Operating system, browser, version, anti-virus.

    On several of our platforms this is no issue. Did you try another computer, or your phone even?
  3. Hey Vlad. I'm still having the same issue. It is only on my work computer. And I mean MY computer - I've tried other computers in the office and no issues. Mine seems to be missing this "security token". I've tried using Explorer, Firefox and Chrome and all browsers have the same issues.

    I cannot post pictures at all, nor can I quote. I seem to be able to start a thread and just use text, but whenever I try to add a smiley, picture or any kind of attachment I get the security token error.

    I am using Windows XP Pro, Version 2002, Service Pack 3.
    Explorer 8, Firefox 7/0.1

    Is there any other info you need? If there is any way you can help me get this resolved I would really appreciate it. There is a big void in my life when I can't post properly to TPF. :sad:
  4. Are you using an anti-virus program on your machine?
  5. Sorry Vlad - I'm home now so will check tomorrow but I'm I'm sure there is one - maybe Norton but I'll have a definite answer tomorrow. Thanks.
  6. Symantec is the anti-virus program.
  7. Hey - I was just able to quote in my message - most of the time I can't.
  8. Just tried to start a new thread in the Health and Fitness subforum and got this message again, no smilies, no attachments, just plain text.
    Your submission could not be processed because a security token was missing. Check this thread for information on how to resolve this on your end.

    If you continue having issues, please inform the tPF admin and describe the action you performed before you received this error.
  9. I get the Token message when I try to use the 'Search This Forum' tool in the blue menu bar on each forum and enter a search term in the short form. If I click the dropdown, then "Advanced Search', it works OK.

    This happened for a long time, then cleared for a while, but now it's back.