Posting Photos

  1. Hi! We are running a fun little TPF community giveaway to win a new Polene bag! Head over to this thread to enter. Good luck!
    Dismiss Notice
Our PurseForum community is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker. Thank you!
  1. Test
    IMG_3262.jpg
     
  2. I am intermittently having the same issue. Sometimes when I try to upload pictures from my photo library, they post only as a non-visible attachment which is locked with the message ‘You don’t have permission to view this’ it happens intermittently on my iPhone and iPad in the app, and also if I view the website on the iPad instead. I’m not doing anything differently to when pictures post successfully and are immediately displayed. Images have been posting successfully before and after iOS upgrades, and I haven’t changed any settings. Is this a bug; is there a way round it? Thanks!

    I’ll try posting a picture here and see if it works. (If it does, I don’t think it means the problem is solved, because it’s been intermittent anyway).

    IMG_6320.jpg
     
  3. That one did post, then! However the problem comes and goes. This is what I often see now:
    IMG_6321.jpg
    Any help from the forum appreciated. Thanks!
     
  4. @Vlad, could you kindly take a look at the issue I mentioned in my two posts above? The permissions issue. I’ve looked at the size of the files and it seems unrelated and random. Is it just me who can’t see these images if I post them - are they visible to others anyway? I’ve noticed that although I’m (intermittently) getting no image when I post in a thread and the no permission message, the image is nevertheless displayed on the previews in the ‘Browse Subscribe Participated Unread’ menu. It’s happened in more than one thread. Thanks!
     
  5. Hello, are there any answers on this photo posting question? I’m still getting the problem intermittently and I can’t detect any differences in what I’m doing when it works and when it doesn’t. Thanks!
     
  6. This happens to me also on mobile when I go to edit a post that I already put up. Like if I want to add pics. Curious as to why?
     
  7. @Vlad I'm finding that pics I can view on my Mac aren't showing up on the app, anyone else finding this?
     
  8. Can’t get the button to post photos to show. Can’t post any photos . Any ideas?
     
  9. Same with me, I no longer have the icon to post pics. I’m on apple xs max using tpf app
     
    Jeweledrose likes this.
  10. Did the size limit change? I'm on my laptop and I'm having trouble uploading photos similar in size to what I had successfully posted before. It says 'the uploaded file is too large for the server to process'. Sometimes I can get it to upload after refreshing or closing the tab and re-opening the link in a new one.
     
    dotty8 likes this.
  11. +1! it doesn't seem to matter how small I resize, same error message.
     
    dotty8 likes this.
  12. I am also on apple xs so perhaps the issue . The keyboard just won’t move out of the way of where the picture add icon is at the bottom
     
    myluvofbags likes this.
  13. I'm having the same "uploaded file is too large" problem. Using a Samsung Tab.
     
    dotty8 likes this.
  14. Same here :doh:
     
  15. I think so, I did a comment and as soon as I hit reply I saw the camera icon appear when the keyboard was gone