Outfit Your Chloe - Fun - Please Join In!!

  1. The Nordstrom Anniversary Sale 2019 is now open to the public! Please support TPF by using this link before shopping the sale.
    We're also giving away five more $200 gift cards during the duration of the NAS! Find out more...
    Dismiss Notice
Our PurseForum community is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker. Thank you!
  1. It's IE for me...That sounds more like it - it seems that Dragonette and Mona-Danya have had the only success thus far? Maybe we should change this thread to "Figuring out how to make Polyvore work on TPF" and then start another thread when we've got it!:graucho::wlae:
     
  2. ^^ I haven't tried it yet - and I do need to go out (thats my excuse:nuts:) I run Mozilla - but it would be interesting to know what the other girls are running - as I think it could be something to do with it. If I can get a few girls to answer - and then lets see where we are at. If there is a problem and the Forum is stopping something - it should be stopping it with everyone - so thats why I think its something else - then again - what do I know???:roflmfao::roflmfao:
     
  3. :roflmfao::roflmfao::roflmfao::roflmfao:
     

  4. Slightly off-topic, but I actually can't post ANY images any more. I tried to post in chloeHandbags thread and it didn't work, even when I replied to her and quoted her post.

    I'm running Windows XP, Mozilla firefox new version 3.0.7 which I just installed at the start of the week - maybe that's what's breaking it?

    I love looking at all the polyvore sets, some really great outfits here :heart:
     
  5. i'm on firefox 3.0.6, on mac OS! :tup:
     
  6. I'm running the new Mozilla - mmmmm


    qwerty234 - where were the images from which you were unable to post?
     
  7. http://forum.purseblog.com/chloe/chloe-w-09-10-r-t-w-show-435823-4.html#post10161163 this post, images from style.com - I was quoting ChloehandBags who had posted them.


    and just to try: quoting dragonette, images from polyvore
    ETA: Polyvore doesn't work for me either. Yet it showed in the writing window when I quoted.
     
  8. qwerty234 - I think the problem may be due to your OS - it may need 'tweaked'. You didn't have a problem before you installed the latest Mozilla did you? So - if thats the case - then I think its something to do with the new OS.
     
  9. i'd be interested to hear what gagaforgucci and mona are running on! :yes:
     
  10. running window vista? <--Its H*LL, everything is set up diff then xp.
     
  11. gagaforgucci - Hi - how do you access the internet - i.e., do you use Internet Explorer? Your OP system is Windows Vista
     
  12. I'm running Firefox 3.0.1
     
  13. ^^ Well, its not consistent - as dragonette is running Mozilla - and she can load - but others running Mozilla can't and sianii11 is runing IE and can't load - so I need to look into whether or not there is some problem with access here - Leave it with me - I'll see what I can find out. What a PITA - this was going to be fun - but it will be - just need to assess the problem.:yes:
     
  14. ^ thanks Lescoy! :heart: (edit: ps... mona is able to post the images correctly as well!)

    in the meantime, everyone having problems can just post your links and i will repost them whenever i log in! :yes:

    here's one more of mine before i jump in the shower!

    [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice