Operation aborted?

  1. I have TPF on my tool bar and sometimes when I'm clicking to up I'm getting the message something like internet explorer can not open http blah blah blah

    operation aborted

    I get the open window with pink background but that it when I open again it does it ok.

    Anybody else having this or is it my stupid computer?
  2. HELP!!!

    I can't log in from my home PC I've cleared everything but still can't get in message ^ just keeps showing I've even tried going via search engine & purse blog any idea's

    Help please I getting withdrawal shakes already!
  3. I'm working fine on Safari! But someone else emailed me today using IE and said she was getting the same thing (about 3 hours ago)!
  4. Can you be a little more precise please? The more information you provide, the easier it will be for me to figure out what's wrong. :idea:
  5. This was an email message I got from Claire (Label Addict)

    Yes I've cleared everything and tried using internet explorer rather than aol. I also tried getting via a search engine or from purse blog but nothing. I've changed my mobile to the mobile TPF skin and can't change it back so I can't read my PM's see who's on line or tell which threads are old or new argh I can't take it.
  6. I found out what is causing this, I already contacted the right people to get it fixed!
  7. Thank's Vlad I can get on from phone so when my withdrawal gets really bad I can still get a hit lol
  8. YAY I'm back thanks VLAD you ROCK!

    sending a geat big kiss your way MWAH! (sorry Megs)
  9. I think i had this problem today, the page would load and then an operation aborted mesg would come up and the screen would go blank..I had been trying to log on for hours - i was starting to panic! lol