Mobile App Feedback

jessicalistic

Member
Feb 14, 2012
2,428
91
Rotterdam, Netherlands
Hi there. I am searching for the right thread to post this in (using my iPhone and the most recent tPF app I could find). Sorry if this isn't the right spot.

I've kind of given up on the forum lately, after having every single image upload I try to complete be rejected for being too large. No matter how I compress or what I do, it simply never works.

Also, typin in the app is a hell for instance, I can't actually see what I am typing right now. I know it's still going, but my screen doesn't show it.

On top of that, the app freezes almost every time I hit send, meanin my entire message is lost. That's kind of upsetting.

I've true reinstalling and using wifi and anything else my IT boyfriend could think of. But the sad fact is that it seems to get worse, not better. I hope reporting this helps with making improvements. I'd love to be voice in the forum again.
 

simmmchen

✯ mathemagician ✯
Nov 4, 2006
2,657
1
Michigan
I've been having problems posting from the app as well. I type up a post, hit send, and then it gets stuck. Lost waaay too many posts like that. I'm starting to feel like I'm wasting my time when I start typing a post on my phone :sad:
 

Elliespurse

Moderator
Authenticator
O.G.
Jun 21, 2009
33,295
1,600
europe
I'm not sure if this will help but putting in a couple of extra line breaks with the enter/return key before clicking send has helped some here..
 

jessicalistic

Member
Feb 14, 2012
2,428
91
Rotterdam, Netherlands
Elliespurse said:
I'm not sure if this will help but putting in a couple of extra line breaks with the enter/return key before clicking send has helped some here..
Yes, I do this as well. But the problem is much bigger than the missing send button at this point. The usability is so low on the app that it makes visiting to forum feel like a chore. God knows it's been good for my bank account, distancing myself from the willing and eager enablers of tPF. ;) But I would like to come back...
 

bijou

O.G.
Feb 21, 2006
2,271
16
Is anyone else having problems with having the attachments load on their phones? Before it was fine (photos loaded promptly). I don't know if its since the update or not, but now it won't load all the photos. When photos do load it takes quite a while.
 

hlfinn

ASO The Today Show
O.G.
Nov 3, 2006
19,611
8
Is there any way to get rid of the new ads? Is this from the app or something else? Driving me nuts!
 

kathyathome

Hopeless obsesser
Dec 28, 2012
437
0
Redmond, Oregon
What app are you all talking about? I have an android device and have been doing the forum through my browser, but all the photos are sort of faded out looking like a film is over them. It's OK, but maybe an app would be better if one were available for android. Or are you all talking about I-pad's app?
 

bijou

O.G.
Feb 21, 2006
2,271
16
What app are you all talking about? I have an android device and have been doing the forum through my browser, but all the photos are sort of faded out looking like a film is over them. It's OK, but maybe an app would be better if one were available for android. Or are you all talking about I-pad's app?
I also have an Android device and acess tpf through the Purseforum app.
 

Esquared72

Adrift and At Peace
O.G.
Feb 16, 2009
9,420
2,540
I keep having issues with the app crashing (on my iPhone 4S). As I am browsing, posts will go blank and then when I try to navigate to a different thread, those posts go blank, too, until the app will eventually crash. It was initially just happening once in a while, but now happens much more often - multiple times a day. Tried deleting and reinstalling...no help. Anyone else experiencing this?
 

Kansashalo

D
O.G.
Sep 10, 2006
13,201
351
In the south
Is there any way to get rid of the new ads? Is this from the app or something else? Driving me nuts!
Ditto. Or can the ad be moved to the top of the page instead of the middle of and also right above the 'load more pages' button? Thats where the ads are on the Android app.
 

pinkfeet

O.G.
Jun 29, 2006
1,721
157
The ads in between the posts are annoying. When you scroll it's too easy to hit the ad

I'm assuming that's exactly why though but it's making me not want to use it AT ALL.

It's in between every second or third post. ?? Ridiculous.