Help! Can't use any enhancing features

merika

Wol
O.G.
Nov 1, 2006
10,409
98
I can't bold, change font , post links or images using the icons in the edit window. When I type HTML the post shows up looking okay.
 

merika

Wol
O.G.
Nov 1, 2006
10,409
98
For me: Since about 1 or 2 pm EST. I can't separate paragraphs or use the smilies in my posts either.
 

zerodross

O.G.
Oct 18, 2006
2,533
2
US/SG
i checked my options and the settings were correct - enhanced (instead of basic or standard). but html would crop up in my messages and the paragraphing wouldn't work either.

i've since changed it to standard settings instead and the only hassle now is that i need to type out the codes manually. smilies aren't working either, which is a real bummer.
 

Vlad

Founder
Admin
O.G.
Mar 16, 1980
17,212
6,200
40
forum.purseblog.com
Oh you are using the old format. I haven't gotten around to adjust the templates yet for that old format since the script update from yesterday. Try the new skin and let me know if that gives you troubles, too.
 

merika

Wol
O.G.
Nov 1, 2006
10,409
98
Sorry Vlad, can't change to the new skin either. Everything's just stuck. If it's something you have to update, then I can put up with it for a while, though my posts may end up looking a little funny!
 

chag

O.G.
May 30, 2006
7,557
10
I am having the same difficulties. It started yesterday afternoon. No smileys I get strange things in the text box and my replies to messages are all crazy. I am on spring version but when I look at the little chooser box it says purple so I change it spring hoping that is the problem but it is just the same. I have restarted my machine a couple of times thinking it was the problem but I don't think it is. When I click on any of the features like the smileys or text features it sends me to the top of the page. I don't know what I am doing wrong
 

Megs

I love bags
Admin
O.G.
Sep 13, 2005
34,400
6,073
www.purseblog.com
You all aren't doing anything wrong... there is some sort of glitch or something that didn't stay up to date with the update (oxymoron, I know).

Vlad will figure it out... sit tight, and have fun writing funky looking posts!!! :amuse:
 

zerodross

O.G.
Oct 18, 2006
2,533
2
US/SG
i've tried browsing the forum on a mac, and nope, enhanced features aren't working on the safari browser either for me.