glitch in new upgrade?

  1. this first started when tpf came back up. i would click on a new page or put in tpf in the address bar and it would come up for 15-20 in straight and get this:

    Database errorThe database has encountered a problem.Please try the following:
    • Load the page again by clicking the Refresh button in your web browser.
    • Open the home page, then try to open another page.
    • Click the Back button to try another link.
    The forum technical staff have been notified of the error, though you may contact them if the problem persists.
    We apologise for any inconvenience.

    it's happening anyone else having this problem??
  2. We are finalizing the setup, working out the kinks. I apologize if there's any glitches!
  3. oh ok thanks vlad:tup: i thought i was the only one heehee
  4. ^No I got it too. For about a 1/2 hour at around 1pm EST.
  5. Ive been getting this all night last night at home!! =( I'm okay here at work, but for some reason, I can't get back to TPF at home!! :crybaby:

    im going to try again later.....hopefully it'll go thru tonight.
  6. Nope, you're not the only one. After I got the database error message for like half an hour, the forum works fine, but then it can't be opened coz it says the servers are taking a long time to respond or something like that.
  7. I got it a couple hours ago for a few times, but everything is working fine now for me.
  8. There are still some issues that need to be worked out... but it should all be getting back to normal soon.

    Those who can access from one computer but not the other, probably your provider. If you are with Comcast we have seen that they are taking VERY long to update their ISP (switch to this new host)
  9. I still get it off and on. My provider is AT&T.
  10. We are currently running very stable, let me know if you experience any glitches.

    vlad at purseblog dot com.