FYI about iOs6

Our PurseForum community is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker. Thank you!
  1. Hi fellow lvoers! :smile: I just wanted to share this, I just upgraded my iphone os to the newly released ios6. As I was exploring my iphone and opened the purse forum application here's what I got ...

    Guess I just have to log in on my laptop for the meantime. :nogood:
     
    image_1348123699294555.jpg
  2. Hope this gets remedied.
     
  3. I hope so too. I hope they'll have an update soon.
     
  4. Updated this am and no issues. Been using Tpf all day although the normal "unknown errors" have occured i just ignore and go about my searching lol.
    Although i agree. Maybe a time for a App Update :smile:
     
  5. Hmm, that's weird. Thanks for the info. I will try to re-install the tpf app. Maybe it will work that way. ;)
     
  6. alot of the apps are trying to convert to apples new ios program! I am waitin awhile an not in no rush to update the software jus yet! Ill see what others have to say about the new update ;)
     
  7. I have a regular 4 without siri and so far i like the Maps intergration and update alot aswell as all the New Emoji also the more friendly app store :smile:
     
  8. Since updating my iPhone & iPad I'm not able to post anything or PM. The "send" button doesn't work for me. Is anyone else having this problem? I re-installed the apps and it still doesn't work :sad:
     
  9. This is why I never do the updates..
     
  10. Perhaps powering off an back on
     
  11. ^ I've tried that too. It's happening to my ipad and iphone :sad:
     
  12. I get that msg when I try and post pic's from my iphone 5
     
  13. So weird how some people are affected, while others are not
    I just saw someone else post this same message in the iPhone5 thread:
    http://forum.purseblog.com/computers-and-electronics/iphone-5-a-684303-32.html#post22926611

    I updated my iPad to IOS6 on Thursday night and my tPF wasn't affected at all
    Yesterday morning, I picked up my iPhone 5, and synced it with my PC so it that it picked up my 4S settings & apps (except it's IOS6) -- problem whatsoever with my tPF app. I was up & running immediately
     
  14. I'm wondering if the issue only happens if you upgrade your phone rather then new phone and sync the apps???
    Because its odd people cant find the app in the App Store
     
  15. I have a iphone 4 (no S) an its working fine just with the usual error occured/time out messages but i just ignore and go on :smile: