Cannot reply on mobile app.

  1. Sign up to become a TPF member, and most of the ads you see will disappear. It's free and quick to sign up, so join the discussion right now!
    Dismiss Notice
  2. Save 25% off all Jeans at Nordstrom. Sale ends Sunday at noon EST. Click or tap to shop the sale!
    Dismiss Notice
Our PurseForum community is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker. Thank you!
  1. Hi all please help, I can start a new thread using the app but I cannot respond to any. Help!!
     
  2. Oh now after I've posted this thread, it's letting me. LOL! Oh fail.. Haha!!
     
  3. Hi, have you tried to add 2 extra line breaks (reurn/enter key) after finished typing? before clicking send.

    Perhaps it works :wondering
     
  4. I can't post from the app either, unless I quote someone. I even deleted it and re-downloaded it with no better luck.
     
  5. Have you tried adding the carriage returns? It activates the send button if you add a few...
     
  6. What are those?
     
  7. ^Line breaks,

    I put in two line breaks here :wondering
     
  8. Returns. Paragraph returns
     
  9. Ohh ok. I'll try that and see if it works. Thanks!
     
  10. Well, I tried it. I can't reply at all on the iPhone 5. I only have the option to refresh.
     
  11. When you click reply what happens?
    Is the send button dark ^^^
    If you aren't quoting and only type a few words you have to hit return first ..
     

    Attached Files:

  12. I deleted the app and re-installed it and it seems to be working now (with the carriage returns). Before, I didn't even have the option to reply. When I clicked the button the only option was to refresh the thread.