Cannot access TPF on Explorer 9

  1. I installed Explorer 9 on mu computer and now I cannot access TPF. The site opens fine on my BlackBerry and on my laptop at work (uses Explorer 8). Since I installed the new browser, I keep getting a message indicating that the site cannot be opened.

    Anyone have any ideas on what is going on?
  2. I will check into this for you.
  3. It works fine for me. Do you have some sort of security suite running on your PC that may block it?
  4. I gave up on IE9 and uninstalled it so I could go back to IE8. But, I am still having the problem. I have just about given up. The only message I get is that the site cannot be opened. My computer suggests connectivity issues, but this is the only site giving me this issue.

    Oh well...I'm not all that good with computer, so I'll just have to stick to my work computer for TPF.
  5. Google Chrome for Windows

    Google Chrome for Mac

    Try it. You might like it.
  6. ^I'll look that up when I get home and give it a try. Thanks!
  7. I tried using chrome and it still doesn't work. Why would tpf be the only website I can't access?
  8. Click on your start menu, go to "Run" and enter "cmd" there and press enter.

    In the command window, type "tracert" and press enter. Please paste the results into a PM to me. :tup:
  9. Using a Mac. Don't see run file.
  10. Oh :lol:

    Press command + spacebar and type in "Terminal". In the Terminal window, type


    ...and PM me that please. :tup:

    It'll help me troubleshoot your connection. Perhaps there's an issue on our end.
  11. So strange...I'm on a PC. I just cannot figure out what is going on. On top of my home computer, I am now having the same problem with TPF on my iPod.

    I'm beginning to think that I am slowly being banned:p
  12. I did this and I was just about to copy the results when I decided to give it another try. TPF came right up without any problems. I don't know what happened, but it appears to be fixed on my end. :shrugs: