Broken Thread in BV Forum

indiaink

Well, that didn't last long.
Authenticator
O.G.
May 3, 2007
16,118
7,496
@Vlad, when somebody posts in the National 2017 BVette Meetup, thread, you'll see it from the opening screen (see first screen shot). But when you click through, the thread is there but not showing in the main area of the BV forum. The only way to see it is in that initial area. See the second screen shot of the actual URL. And now it looks like my photos are being doubled here.... How odd.

Image4.jpg Image2.jpg Image2.jpg



Image4.jpg Image4.jpg
 

Vlad

Founder
Admin
O.G.
Mar 16, 1980
17,295
7,123
41
forum.purseblog.com
@Vlad, when somebody posts in the National 2017 BVette Meetup, thread, you'll see it from the opening screen (see first screen shot). But when you click through, the thread is there but not showing in the main area of the BV forum. The only way to see it is in that initial area. See the second screen shot of the actual URL. And now it looks like my photos are being doubled here.... How odd.

Odd, I tried to bump the thread and the homepage link takes me right where it should point.
 

indiaink

Well, that didn't last long.
Authenticator
O.G.
May 3, 2007
16,118
7,496
Odd, I tried to bump the thread and the homepage link takes me right where it should point.
Right. But when you look at the threads under the Bottega Veneta forum, it's not listed there. I can only see the link to it if it's the latest thread to have a response on the right side of the sub forums list.

To reiterate, I don't see it listed in the list of threads under the Bottega Veneta forum header. I hope that makes sense.
 

indiaink

Well, that didn't last long.
Authenticator
O.G.
May 3, 2007
16,118
7,496
Forgot to tell you @Vlad - I figured it out - I was 'ignoring' two members who'd posted in this thread; when I removed them from my ignore list the thread became viewable to me again. FYI, and I'd consider that a bug...
 

Vlad

Founder
Admin
O.G.
Mar 16, 1980
17,295
7,123
41
forum.purseblog.com
Forgot to tell you @Vlad - I figured it out - I was 'ignoring' two members who'd posted in this thread; when I removed them from my ignore list the thread became viewable to me again. FYI, and I'd consider that a bug...
Wow, didn't think that was even a scenario. Good to know, I will let the devs know about this and hopefully it'll be resolved. Will try to mess with it to see the effect for myself.

Shame on me for not having anyone on ignore. :angel: