Anyone else with problems posting?

  1. Neiman Marcus Gift Card Event Earn up to a $500 gift card with regular-price purchase with code NMSHOP - Click or tap to check it out!
    Dismiss Notice
  1. Whenever I do a quick reply, it tells me my message is too short... which is odd because I don't do tiny no word messages....

    Anyone else encountering this?:s
  2. Are you quoting something??
  3. No, I was trying to use the quick reply....

    Which, if this QR posts, then my problem was just a mystery!

    ETA: maybe it was just my goofball work computer. (or the goofball user!)

    Thanks Megs :biggrin:
  4. Does it seem fixed? We didn't have anyone else complain of that :shrugs:
  5. It must be a work issue. When I type in the box and hit the quick reply, this is what it tells me:

    The message you have entered is too short. Please lengthen your message to at least 1 characters.

    But when I click the "reply button" and then do a reply, it works just fine.... The quick reply worked okay at home, so wonder what my work computer's deal is.
  6. I actually have a litle problem posting...I help out in the LV authentication forum and members post links to eBay items. When I quote the post, it doesn't show up in the usual quote box and the markups are shown. I don't mind fixing it myself, I just delete it and add the end quote thing in again. I don't know whether it has to do with the eBay links or what because it doesn't do it when I quote other website links.
  7. .
  8. I'll look into this.
  9. Thanks!
  10. Okay, this has been happening since yesterday when I replied to some posts, still happening today...

    The shaded quote area is not there, only the text

  11. test

    Worked just now but if you check the Authenticate This LV thread, you'll see where it doesn't show the shaded area Vlad
  12. ^Yeah same here, I tried it with a link to elux yesterday and it was fine, but when I quote posts with ebay links, the end quote tag ends up as part of the link.
  13. What browser are you gals with problems using?
  14. I just fixed it. :tup:
  15. :woohoo: Thanks Vlad!