Sidekick 3 problems

  1. Hi...I just upgraded from sidekick 1 to sidekick 3 and so far I am loving it....except, I can not log on to tPF :crybaby: :crybaby: .

    It keeps saying, have the admin add your domain/isp to the whitelist??

    I pm'ed vlad, but not sure if it's something for him...or something I am doing wrong.

    Does anyone know?

    TIA
     
  2. anyone??
     
  3. Hi, having problems signing on from sidekick3, says admin needs to add domain/isp to whitepages...

    ISP should be t-mobile or danger (I know horrible name for a provider...but it is danger, inc...they are the ones that make and support the sidekick for t-mobile).

    Can that be done?

    Or am I doing something wrong? Any help would be appreciated.

    TIA
     
  4. Has it installed all of the updates? It may be that it hasn't installed the internet java update. Click the jump button, then the menu button (on the main screen) and see if you have any updates that need to be installed.

    Also, are you trying to get to PF via email? Or are you typing: www.purseforum.com ?

    Let me know!
     
  5. I can log in, browse, and post just fine on my sk3
     
  6. Did the update and restarted. No luck...

    Going in through web browser. www.purseblobg.com/forum....that loads correctly, but when I try to log in, this error comes back:

    In order to accept POST request originating from this domain, the admin must add this domain to the whitelist.

    poop! frustrating! never had this problem on the sidekick1.

    Edit: meant to add it's the same sim card, from the sidekick1
     
  7. See if there is another update? I have no problems with PF in my sk3
     
  8. I'm going to merge this to the thread that's in Site Feedback/Dropbox, it's probably better suited for that Forum.
     
  9. Thanks so much for your help....I called T-mobile back and made them help me...last night they wouldn't help me, since they kept insisting it was at tPF end...but today, I insisted, others are on...it is not the forum..they tried clearing cookies, history etc...restarting java...nothing was working. Finally the completly took me off the network and put me back on...that did it. :yahoo: :yahoo:

    So thanks again!!! I really appreciate it!!!
     
  10. T-mobile fixed my problem.....thanks so much.....yeah, now I don't have to take my laptop when I want to be on tPF, on the go :smile:
     
  11. Good for you! ;)