Items not showing in My Ebay

  1. I've just listed 2 items, both BIN/OBO and they are not showing up in My eBay. Usually they show up right away in Items Selling, but don't show up in a search until hours later.

    Has this happened to anyone else? Should I be concerned?
  2. Have you checked your email to see if a confirmation has been sent to you saying they are listed? Otherwise look yourself up in community and click on items for sale. Let us know, this does sound unusual.
  3. It's happened to me a couple of times and drives me nuts. After all, the hours and minutes keep in ticking even when the items aren't showing up.
  4. I'll do that now... good idea :tup:
  5. I got email confirmation that my 2 items have been listed... so I should be ok, right?
  6. They will show up, some brands seem to take ages! There's a recent thread on here about it. I've had some auctions take 24 hours to appear.....
  7. Yes Mooks but they should still show on sellers items for sale:wondering
  8. yes they are obviously ok but I cant see why they are not showing, wait 12 hours i think, then check again
  9. Are you sure that underneath where it says items for sale that you don't have the wrong month? Sometimes it'll say last month or whatever. If you change it to current month, or current week, it should show up now.
  10. Yes, check your settings.
  11. You mean in MyeBay? Yes they should show there but they don't show when you search by seller and see the list with gallery pictures, if you look at the text only version then it will be there.........whole thing is messed up!
  12. I waited overnight and they are still not showing up. I contacted eBay and we tried a couple of things. They say it is a problem with eBay and the systems engineer will have to check it out... Help guy also said that this has been a problem for a few users... FYI.
  13. A problem with ebay..aha..we should have known:roflmfao:
  14. I am having the same problem. I listed 7 items, 6 are showing when you click See sellers other items, and 1 is not. It also does not show when it is searched for. I talked to live help (not really any) at ebay & they said it could take up to 24 hrs to show %^$&*
    Seems strange because the others are showing *shrug*

    In general, I am having a very sucky ebay day