How do I stop PM's e-mailing me

  1. Hi, when I get a PM, tPF automatically E-mails me and tells me that I have recieved a PM....But I have so many that its filling up my hotmail folder, so How do I stop this ?. Thanks in advance :flowers:
  2. Go to your Control Panel > Edit Options > untick the box: Receive Email Notification of New Private Messages
  3. thankyou !!, you're a star :flowers:
  4. Thanks - I wanted to know that too!:smile: