Forum pages loading extremely SLOWLY

  1. Pages are taking 10-20 seconds to load. EXTREMELY SLOW for about the past 4-5 days. The pages load to about 75% and then in the bottom corner of my browser bar I see "sitemeter" and then something to do with "googlepages", sits there for about 5-10 seconds and then loads the page finally. Can this be fixed somehow?

    Thanks!
     
  2. Hmm I haven't had that problem, don't know what it is but I guess its not everyone.
     
  3. no prob here..maybe its yer computer?
     
  4. I'm using firefox also, not having this problem anywhere else on the web. I've cleaned the cache and also rebooted and did a spyware scan. This problem started about four days ago...
     
  5. The servers are responding normally on this end. Maybe your ISP is having trouble? I'll check with the techs either way.
     
  6. I had the same problem for the past two days. But today everything seems to work fine for me.
     
  7. It seems to be a little better this afternoon but this morning it was awful.

    Thanks for checking this out Vlad!
     
  8. You aren't alone, Roo. I've had that same thing happen off and on. Very annoying! :push:
     
  9. I have not had a problem on my end- from various locations for the last few days. But we will ask the techs :yes:
     
  10. I've been having the same problem, but I thought it was my gettho lap/top and/or internet connection.
     
  11. Well, it was better for a day or so but is back to being bad again.

    When I try to load pages, the forum gets "stuck" while trying to load some URL that says "transfering data from s19.sitemeter.com" and once that unsticks I see "page2readgoogle" something or other

    Other sites are working fine for me.
     
  12. It's fine now
     
  13. this is from a week ago ;)
     
  14. Actually it's been running slow for me again today, both at work and here at home. :shrugs:
     
  15. I am too...it gets to about 90% and hangs up...not all the time though.
    I'm running Safari in a Mac using a wireless connection, but no problems on any other sites.