Home tPF Resource Center Feedback Dropbox

Experiencing strange login behavior?


DISCUSSION CLOSED
 
Thread Tools
Feb 12, 2010, 9:16pm   #1
Vlad's Avatar
Thread Starter
UPDATE:

I have narrowed down what caused the issues with logins and this should now be resolved. The only thing that you may need to do is to once clear your browser cache and you should be good to go!





We have had several occasions in the past few weeks where users experience the inability to sign into TPF because their credentials are not being accepted. There is some browser maintenance that can help with this issue.

STEP 1:

Clear your browser's cookies and cache and restart your browser.


In Firefox, you simply go to Tools - Clear Recent History - set Time Range to "Everything" and select "Cookies" and "Cache".


For Microsoft Internet Explorer (IE)

1. Open IE and click on the "Tools" menu.
2. Select "Internet Options."
3. Click on the "General" tab if it isn't selected already.
4. Under the heading "Temporary Internet files," click on "Delete Cookies..."
5. Click "OK" for the "Delete all cookies in the Temporary Internet Files folder?" prompt.
6. Click "OK" to exit.

Note: Remember to restart your browser after clearing cache and cookies. Try it several times for good measure.

STEP 2:

Make sure that you run regular updates and keep your browser updated to the latest version. Run Windows Update or Mac Software Update frequently, or check your alternative browsers for new versions.

STEP 3:

Please keep your Adobe Flash player updated to the latest version. You can download it here.



Should this not help, please let me know your operating system (Windows XP, Vista, 7, MacOSX, etc.) and your current browser (Internet Explorer 6/7/8, Firefox, Chrome, Safari, etc.) so I can try to help.
Last edited Apr 21, 2010 at 1:22pm.
Feb 14, 2010, 6:35am   #2
lvpiggy's Avatar
feels like pigsomnia
i haven't had either of the problems listed above; however, once logged in it seems i keep getting logged out when i navigate to a new thread or try to post anything.

i tried clearing cookies and even deleting my browsing history entirely & restarting IE, but it's still happening . . . am i doing something wrong, perhaps?

TIA! (^(oo)^)v
Feb 14, 2010, 7:19am   #3
Dawn's Avatar
seriously?
I just experienced this today but wanted to add instructions for a mac - clearing history and cache didn't work. I had to reset Safari:

Safari>Reset Safari>at least empty the cache and clear all cookies.


I unchecked remove all website icons and remove saved passwords but left everything else checked to be reset (cache, cookies, etc).

Now I'm in!!!
Feb 14, 2010, 8:34am   #4
skydive nikki's Avatar
Member
Thanks for the info. I am currently dealing w/ this and I didn't know what was going on!
Feb 14, 2010, 9:06am   #5
merika's Avatar
Wol
I keep having to log in each time I open my browser?
Feb 14, 2010, 9:50am   #6
An4's Avatar
An4
Ana
Originally Posted by merika
I keep having to log in each time I open my browser?
Originally Posted by lvpiggy
i haven't had either of the problems listed above; however, once logged in it seems i keep getting logged out when i navigate to a new thread or try to post anything.

i tried clearing cookies and even deleting my browsing history entirely & restarting IE, but it's still happening . . . am i doing something wrong, perhaps?

TIA! (^(oo)^)v
this happens to me too. what's going on?
Feb 14, 2010, 10:02am   #7
apey_grapey's Avatar
Member
tPF can't seem to remember me. i have to log in everytime i go to tPF. something wrong with the cookies?
Feb 14, 2010, 10:08am   #8
noon's Avatar
*Sun in my eyes*
I am still getting logged out too. Im using firefox.
Feb 14, 2010, 10:08am   #9
Vlad's Avatar
Thread Starter
For those with issues, which browsers and operating systems do you work with?
Feb 14, 2010, 10:22am   #10
ShoreGrl's Avatar
Member
I'm having the same problem. It won't "remember me" and I have to keep logging in.

I'm on IE, the newest version (whatever # that is).
Feb 14, 2010, 10:27am   #11
jpeltz1's Avatar
In my bubble...
Same problem here...

IE8, Windows 7 64-bit OS
Feb 14, 2010, 10:28am   #12
An4's Avatar
An4
Ana
Originally Posted by Vlad
For those with issues, which browsers and operating systems do you work with?
windows xp, firefox 3.5.7.
I scanned the system so no viruses.
Feb 14, 2010, 10:37am   #13
baggingit's Avatar
Member
I am using firefox and Vlad's suggestions worked thank goodness! I don't care if I have to log in every time I visit, just so I can log on!
Feb 14, 2010, 10:55am   #14
Vlad's Avatar
Thread Starter
This is definitely not virus related, rather some strange cookie business.

I made some changes, can you please let me know if the behavior still persists?
Feb 14, 2010, 10:58am   #15
jpeltz1's Avatar
In my bubble...
Yeah! Closed the browser and re-opened and I was remembered!!!

Thanks Vlad!
DISCUSSION CLOSED
  HOME tPF Resource Center Feedback Dropbox  
TOP

Thread Tools