THE BEST BLACK FRIDAY SALES

Yoox

20% Off With Code: YOOXGIVING

Moda Operandi

Black Friday Sale

Neiman Marcus

Up To 40% Off Designer Sale

Saks Fifth Ave

Up To 60% Off Selected Styles

Nordstrom

Up To 40% Off

Net-A-Porter

Up To 50% Off Designer Sale

Bloomingdale's

Up to 50% Off Big Brown Bag Sale

ASOS

Black Friday 30% Off With Code: TGIBF
Home > >

Cannot access TPF on Explorer 9

POST A REPLY
 
Thread Tools
May 21, 2011, 12:43pm   #1
natalie78's Avatar
Thread Starter
natalie78
Surprise!
I installed Explorer 9 on mu computer and now I cannot access TPF. The site opens fine on my BlackBerry and on my laptop at work (uses Explorer 8). Since I installed the new browser, I keep getting a message indicating that the site cannot be opened.

Anyone have any ideas on what is going on?
May 21, 2011, 6:42pm   #2
Vlad's Avatar
Vlad
Originally Posted by natalie78
I installed Explorer 9 on mu computer and now I cannot access TPF. The site opens fine on my BlackBerry and on my laptop at work (uses Explorer 8). Since I installed the new browser, I keep getting a message indicating that the site cannot be opened.

Anyone have any ideas on what is going on?
I will check into this for you.
May 21, 2011, 6:55pm   #3
Vlad's Avatar
Vlad
Originally Posted by natalie78
I installed Explorer 9 on mu computer and now I cannot access TPF. The site opens fine on my BlackBerry and on my laptop at work (uses Explorer 8). Since I installed the new browser, I keep getting a message indicating that the site cannot be opened.

Anyone have any ideas on what is going on?
It works fine for me. Do you have some sort of security suite running on your PC that may block it?
May 22, 2011, 12:16pm   #4
natalie78's Avatar
Thread Starter
natalie78
Surprise!
I gave up on IE9 and uninstalled it so I could go back to IE8. But, I am still having the problem. I have just about given up. The only message I get is that the site cannot be opened. My computer suggests connectivity issues, but this is the only site giving me this issue.

Oh well...I'm not all that good with computer, so I'll just have to stick to my work computer for TPF.
May 22, 2011, 1:05pm   #5
Tuesdays Child's Avatar
Tuesdays Child
Member
Originally Posted by natalie78
I gave up on IE9 and uninstalled it so I could go back to IE8. But, I am still having the problem. I have just about given up. The only message I get is that the site cannot be opened. My computer suggests connectivity issues, but this is the only site giving me this issue.

Oh well...I'm not all that good with computer, so I'll just have to stick to my work computer for TPF.
Google Chrome for Windows

Google Chrome for Mac

Try it. You might like it.
May 23, 2011, 8:07am   #6
natalie78's Avatar
Thread Starter
natalie78
Surprise!
^I'll look that up when I get home and give it a try. Thanks!
May 23, 2011, 9:12am   #7
b
bagsforme
Member
I tried using chrome and it still doesn't work. Why would tpf be the only website I can't access?
May 23, 2011, 9:23am   #8
Vlad's Avatar
Vlad
Originally Posted by bagsforme
I tried using chrome and it still doesn't work. Why would tpf be the only website I can't access?
Click on your start menu, go to "Run" and enter "cmd" there and press enter.

In the command window, type "tracert forum.purseblog.com" and press enter. Please paste the results into a PM to me.
May 23, 2011, 9:29am   #9
b
bagsforme
Member
Using a Mac. Don't see run file.
May 23, 2011, 9:37am   #10
Vlad's Avatar
Vlad
Originally Posted by bagsforme
Using a Mac. Don't see run file.
Oh

Press command + spacebar and type in "Terminal". In the Terminal window, type

traceroute forum.purseblog.com

...and PM me that please.

It'll help me troubleshoot your connection. Perhaps there's an issue on our end.
May 23, 2011, 9:38am   #11
natalie78's Avatar
Thread Starter
natalie78
Surprise!
Originally Posted by bagsforme
I tried using chrome and it still doesn't work. Why would tpf be the only website I can't access?
Originally Posted by bagsforme
Using a Mac. Don't see run file.
So strange...I'm on a PC. I just cannot figure out what is going on. On top of my home computer, I am now having the same problem with TPF on my iPod.

I'm beginning to think that I am slowly being banned
May 25, 2011, 10:07am   #12
natalie78's Avatar
Thread Starter
natalie78
Surprise!
Originally Posted by Vlad
Click on your start menu, go to "Run" and enter "cmd" there and press enter.

In the command window, type "tracert forum.purseblog.com" and press enter. Please paste the results into a PM to me.
I did this and I was just about to copy the results when I decided to give it another try. TPF came right up without any problems. I don't know what happened, but it appears to be fixed on my end.
POST A REPLY
  HOME > >  
TOP

Thread Tools