Home The Playground Computers & Electronics

HELP! Need assistance uploading photos on WINDOWS 7.


POST A REPLY
 
Thread Tools
Jan 29, 2010, 7:49pm   #1
piperlu's Avatar
Thread Starter
Member
I have no clue why I cannot upload any photo's on Windows 7. I can transfer my pics from my Canon to the computer. I see the pics. When I email the pics to myself, they're gianormous.

Normally, in the past, I would email the pics to myself and right click, hit save as and have no problems.

There is no Save As button on any of these programs. I have opened the photo's in a couple of different programs.

Any help would be appreciated.

I would hate to have to pull my Windows Vista out to get these pictures uploaded.

Thanks!!!!
Jan 30, 2010, 12:57am   #2
Charles's Avatar
Sucks at budgeting
Can you give more info? How are you transferring the pics from your camera to your PC?
Jan 30, 2010, 2:23am   #3
hartofalyon's Avatar
foreign contaminant
i'm not quite sure what is the exact problem you're having. is the problem the photos become huge when you email them to yourself? or is it that you cannot download them after you've emailed them? either case, i'm not sure why you need to email the photos to yourself and then download them when you've already said you've successfully gotten the photos from your camera to your computer in the first place. sorry, it's just not making a lot of sense.

if the problem is that you're having trouble downloading attachments from your email, it would help to know what email service you're using. generally there's a link to download attachments in popular webmail services like yahoo, gmail. if you're using an email client like outlook or thunderbird, there should also be a similar button to download attachments.

photos do not become large when you email them to yourself. check your camera settings.
Jan 30, 2010, 7:13am   #4
piperlu's Avatar
Thread Starter
Member
I am transferring the pics via the "cord" from camera to computer. It will open up in Windows Live Gallery, I believe. The pics load up fine and look great. The problems come when I try to email them to anyone or upload them to any site including here.

I never used to have this problem before I got Windows 7. I don't know what I am doing wrong. I am not a big electronics expert.

You know how you can right click on a picture and it says save as? I don't have that feature anymore. So, I found a different way to open these under Microsoft pictures and I found the save as on the file menu. They still won't upload. It says error on the file.

I don't know if I'm explaining it correctly. Maybe, I should just use my basic Kodak camera. LOL

Oh, PS I did load some things onto my old computer last night (Vista) and the pics loaded fine, s l o w, but fine. Hate Vista typically.

Thanks for your help.
Jan 30, 2010, 9:47am   #5
ILuvShopping's Avatar
★☆★★☆★★☆★
what program are you trying to 'right click save as' in? and what exactly is the problem when you try to upload them or email them? where are you trying to upload them to?
you're jumping from not being able to upload, to not be able to email, to not be able to right click and save. kinda confusing....
Jan 31, 2010, 2:44pm   #6
t
Member
haven't used windows 7 yet.. so sorry..
POST A REPLY
  HOME The Playground Computers & Electronics  
TOP

Thread Tools